 Introduction

Perfect for all you MP3 addicts, MP3 Surgeon is a multi-functional tool
which allows you to trim, join and split MP3s like never before...

Visual Editor

Want to learn more? Check out the MP3 Surgeon 2004 Tool Guide

  • Fast visual editing of MP3s
  • Edit Session saving for easy re-editing of MP3s
  • Cue Sheet Splitting of MP3s (One Click Editing)
  • Automatic trimming and repair of MP3s
  • No need to re-encode, so no loss of quality
  • Zoom feature for accurate editing
  • Playback preview of MP3 editing
  • Join multiple MP3s together
  • Normalise all your MP3s
  • Convert MP3s to WAV files for CD Burning
  • MP3 Catalog filtering tool
  • Custom Catalog output to TXT/CSV/HTML/Other
  • Windows XP look and feel on all PCs
  • Supports Windows 95/98/ME/2000/NT/XP


Contact Details

 Contact Us

Due to increasing Spam and Email Worms, we now handle support through our website.

Please contact us via our website:
http://www.mp3surgeon.com


Buy Now

 Buy Now!!

Buy MP3 Surgeon for only $29.95 (USD)!!

Secure Web Order: |
Secondary Server: |
Telephone Orders: | Toll Free US: 877-353-7297 International: 425-392-2294 (Quote Product: 3152-1)
Fax Orders: | Toll Free US: 888-353-7276 International: 425-392-0223 (Quote Product: 3152-1)
Check via Mail: | Register Now! Dept# 3152-1 PO Box 1816 Issaquah, WA 98027 United States of America


FAQ

 Frequently Asked Questions

Can you normalise all MP3s?
Yes, with the batch tool, you can normalise complete folders of MP3s.

Can I split MP3s to fit on a floppy disk or a CD?
Yes, MP3 Surgeon 2004 allows users to split an MP3 into any size or length.

Is it possible to join different MP3s?
Yes, any number of MP3s can be joined together.

Does the software have a minimum or maximum file size?
MP3 Surgeon 2004 allows you to edit any file up to four Gbytes in size (approximately 4,000 minutes).

Does MP3 Surgeon necessitate the decoding and encoding of data?
The software has been specifically designed to allow users to edit a track without having to re-encode an MP3, so there is no loss of quality.

What MP3 bit rates does it support?
The software has been designed for use with all MP3 types including CBRs (Constant Bit Rates) and VBRs (Variable Bit Rates).

Does it handle ID3 tags?
Yes, it allows users to add or remove ID3v1 and 2 tags.

Does MP3 Surgeon recreate VBR-seek information?
Yes, it recreates seek information producing a Xing-compatible VBR.


 Tool Guide

Visual Editor | Visual Editor Edit, Trim and Split your MP3s!!
MP3 Joiner | MP3 Joiner Join MP3s together at will!!
MP3 -> WAV | MP3 -> WAV Quickly create WAV files for CD Burning!!
MP3 Catalog | MP3 Catalog Catalog your entire MP3 collection for use in MS Excel/Access!!
Batch Mode | Batch Mode Batch normalise your entire MP3 collection!!


 Visual Editor

Visual Editor

The Visual Editor is a multi-purpose tool for trimming and splitting MP3s.

To Edit Move Markers:

  • Markers can be dragged with the mouse into position
  • Precise times can be entered for the Marker positions

    Using the Zoom:

  • You can Nudge Markers accurately into place
  • Zoom in and out as required

    Section Editing:

  • Sections can be set by Length or Size
  • Click 'Wizard' on the Visual Display for the Split Wizard
  • Export All/Odd/Even or Individual Sections


 Split Wizard

Split Wizard

Use the Split Wizard to split your MP3 into sections automatically.

Options to split by Total Parts / Length / Size.

New: Cue Sheet splitting, just load your Cue sheet and go.


 MP3 Info Panel

MP3 Info Panel

When you open an MP3 you can see all the information about that MP3.

You can copy and paste this information from the MP3 Info Panel.

Also shown is the frame statistics from the MP3 make up.
(Much more interesting with a VBR MP3 file)

Use the 'Copy' buttons to quickly use the Graph Data in MS Excel or MPEG Info in MS Word.


 Settings Panel

Settings Panel

Detailed Visual Display of the MP3 uses an extra pass to
provide a more accurate display. (Recommended for precise
editing - slow on large MP3s)

Select your playback method if you can't hear any of the previews

Automatic MP3 Trimming can be turned on and off
(This feature auto guesses the marker placement for you)


 MP3 Joiner

MP3 Joiner

The MP3 Joiner is a tool for joining multiple MP3s together.

To Join MP3s:

  • Drag and Drop MP3s onto the Join List
  • Move the MP3s Up and Down to the right order
  • When saving you can Fade In/Out the MP3 joins


 MP3 > WAV

MP3 > WAV

The MP3 > WAV tool is a quick way of producing WAVs for CD Burning.

Just Drag and Drop the MP3s into the list and your ready to go.

Produces standard 16bit 44kHz Stereo WAV files - perfect for CD Burning.


 MP3 Catalog

MP3 Catalog

The MP3 Catalog tool is the best way to get all your MP3 info.

Use the Catalog Output Mode to select from TXT/CSV/HTML/Other

How to customise your own output files

Then just select the directory to catalog and go.

Standard File Input and Advanced DMO File Input

Use the Advanced DMO File Input option to enable the next wizard panel for advanced music filtering.

For more details on the DMO wizard


 Custom Catlalog Output

Using the information below you can customise catalog output to your needs.

Catalog Output Guides (.SUR files) are simple text files you can edit in Notepad.
Following a simple pattern you can let MP3 Surgeon produce detailed catalog reports.

The example below is to produce a simple HTML page of MP3 titles.

<HTML>
<HEAD><TITLE>Example</TITLE></HEAD>
<BODY>
<CENTER>
<SURLOOP>
Title: <SUR001><BR>
<SUREND>
</BODY>
</HTML>

SURLOOP and SUREND:

  • Use SURLOOP and SUREND on seperate lines
  • All text and tags between SURLOOP AND SUREND will be repeated

    SURXXX TAGS

    <SUR001> - MP3 File Name
    <SUR002> - MP3 File Path
    <SUR003> - MP3 File Size in Bytes
    <SUR004> - MPEG Version
    <SUR005> - MPEG Layer
    <SUR006> - Bitrate
    <SUR007> - FrameTotal
    <SUR008> - Play Time (HH:MM:SS)
    <SUR009> - Sampling Rate
    <SUR010> - Channel Mode
    <SUR011> - Mode Index
    <SUR012> - Emphasis
    <SUR013> - Copyrighted
    <SUR014> - Original
    <SUR015> - Checksum
    <SUR016> - ID3 v1 Tag
    <SUR017> - ID3 v2 Tag

    <SUR018> - ID3 v1 Title
    <SUR019> - ID3 v1 Artist
    <SUR020> - ID3 v1 Album
    <SUR021> - ID3 v1 Year
    <SUR022> - ID3 v1 Genre
    <SUR023> - ID3 v1 Comment

    Further examples of CSV/HTML output are in the MP3 Surgeon installation directory.


 Digital Music Organiser

DMO

Digital Music Organiser Wizard.

Use the Advanced Wildcard to limit files used.
e.g. *Eminem*.mp3

Filters:

  • Use the File Size option to find those half finished mp3 downloads.
    e.g. Less Than 2000000 (2Mb)

  • Use the Bitrate option to find those low quality mp3s.
    e.g. find all 96kbps mp3s


 Batch Mode

Batch Mode

The Batch Mode tool lets you Normalise all your MP3s.
Just select the directory to batch process and go.

Warning: Batch Mode overwrites existing MP3s, use with care.


License Agreement

 MP3 Surgeon 2004 - PRODUCT LICENSE INFORMATION

NOTICE TO USERS: CAREFULLY READ THE FOLLOWING LEGAL AGREEMENT. USE OF THE SOFTWARE PROVIDED WITH THIS AGREEMENT (THE "SOFTWARE") CONSTITUTES YOUR ACCEPTANCE OF THESE TERMS. IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT INSTALL AND/OR USE THIS SOFTWARE. USER'S USE OF THIS SOFTWARE IS CONDITIONED UPON COMPLIANCE BY USER WITH THE TERMS OF THIS AGREEMENT.

LICENSE GRANT. MP3 Surgeon grants you a license to use one copy of the version of this SOFTWARE on any one hardware product for as many licenses as you purchase. "You" means the company, entity or individual whose funds are used to pay the license fee. "Use" means storing, loading, installing, executing or displaying the SOFTWARE. You may not modify the SOFTWARE or disable any licensing or control features of the SOFTWARE except as an intended part of the SOFTWARE's programming features. This license is not transferable to any other hardware product or other company, entity, or individual.

OWNERSHIP. The SOFTWARE is owned and copyrighted by MP3 Surgeon. Your license confers no title or ownership in the SOFTWARE and should not be construed as a sale of any right in the SOFTWARE.

COPYRIGHT. The SOFTWARE is protected by United Kingdom copyright law and international treaty provisions. You acknowledge that no title to the intellectual property in the SOFTWARE is transferred to you. You further acknowledge that title and full ownership rights to the SOFTWARE will remain the exclusive property of MP3 Surgeon and you will not acquire any rights to the SOFTWARE except as expressly set forth in this license. You agree that any copies of the SOFTWARE will contain the same proprietary notices which appear on and in the SOFTWARE.

UNAUTHORIZED USE. You may not use, copy, rent, lease, sell, modify, decompile, disassemble, otherwise reverse engineer, or transfer the SOFTWARE except as provided in this agreement. Any such unauthorized use shall result in immediate and automatic termination of this license.

BUNDLING. In no case may this product be bundled with hardware or other non-shareware software without written permission from MP3 Surgeon.

All distribution of SOFTWARE is further restricted with regard to sources which also distribute virus source code and related virus construction/creation materials. The SOFTWARE may not be made available on any site, CD-ROM, or with any package which makes available or contains viruses, virus source code, virus construction programs, or virus creation material.

Permission to distribute the SOFTWARE is not transferable, assignable, saleable, or franchisable. Each entity wishing to distribute the package must independently satisfy the terms of the distribution license.

LIMITED WARRANTY. THIS SOFTWARE IS PROVIDED ON AN "AS IS" BASIS. MP3 Surgeon DISCLAIMS ALL WARRANTIES RELATING TO THIS SOFTWARE, WHETHER EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. NEITHER MP3 Surgeon NOR ANYONE ELSE WHO HAS BEEN INVOLVED IN THE CREATION, PRODUCTION, OR DELIVERY OF THIS SOFTWARE SHALL BE LIABLE FOR ANY INDIRECT, CONSEQUENTIAL, OR INCIDENTAL DAMAGES ARISING OUT OF THE USE OR INABILITY TO USE SUCH SOFTWARE, EVEN IF MP3 Surgeon HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR CLAIMS. THE PERSON USING THE SOFTWARE BEARS ALL RISK AS TO THE QUALITY AND PERFORMANCE OF THE SOFTWARE.

SOME JURISDICTIONS DO NOT ALLOW LIMITATION OR EXCLUSION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS OR EXCLUSION MAY NOT APPLY TO YOU TO THE EXTENT THAT LIABILITY IS BY LAW INCAPABLE OF EXCLUSION OR RESTRICTION.

IN NO EVENT SHALL ANY THEORY OF LIABILITY EXCEED THE LICENSE FEE PAID TO MP3 Surgeon.

SEVERABILITY. In the event of invalidity of any provision of this license, the parties agree that such invalidity shall not affect the validity of the remaining portions of this license.

GOVERNING LAW. This agreement shall be governed by the laws of the United Kingdom excluding the application of its conflicts of law rules and shall inure to the benefit of MP3 Surgeon and any successors, administrators, heirs and assigns. Any action or proceeding brought by either party against the other arising out of or related to this agreement shall be brought only in a court of competent jurisdiction located in the United Kingdom. The parties hereby consent to in personam jurisdiction of said courts. The United Nations Convention on Contracts for the International Sale of Goods is specifically disclaimed.

ENTIRE AGREEMENT. This is the entire agreement between you and MP3 Surgeon which supersedes any prior agreement or understanding, whether written or oral, relating to the subject matter of this license.

RESERVED RIGHTS. All rights not expressly granted here are reserved to MP3 Surgeon.